Page 1 of 1

So... that happened...

Posted: Fri May 01, 2020 10:58 pm
by Dissension
Y'all may've noticed, recently, the forums were a bit wonky. We've updated from the deprecated version of our forum software to a supported version. Unfortunately, those upgrades did not mesh well with our forum's style, which itself was obsolete, last being updated something like five years ago. We've updated the forum style and are giving you options for how you'd like the board to appear. From your user control panel, you can navigate to the "board preferences" tab and choose a style from the dropdown list titled "my board style." Please be aware we're still testing some styles, so the list may change, and we're also working on some custom elements, such as the forum header image.

I'm really sorry about all this. I hope you'll stick around and keep taking part in our little place.

Thanks,

diss

Re: So... that happened...

Posted: Fri May 01, 2020 11:48 pm
by Amazee Dayzee
Oh you don't need to worry about anybody here on the forum leaving. I think we are all dedicated to stick around. I know I am. I will stick around as long as you I am able to in that regard for as long as people want me here.

Re: So... that happened...

Posted: Sat May 02, 2020 2:45 am
by CyberDragon
Yeah, we're definitely sticking around. But, I have to say, none of the formats I've checked have compared to the good old fashioned Housepets Forum format we had. I'm not one of those "They changed it, now it sucks" kinds of people, but I'm definitely going to miss the simplistic charm of the old forum format.

The new formats I've checked have all felt almost... too much like a forum. Like, it looks like every forum to have ever existed. This place is special to me, so seeing it looking like just another forum is a little sad.

I can't wait for those custom elements to come in.

Re: So... that happened...

Posted: Sat May 02, 2020 8:46 am
by Welsh Halfwit
Dissension wrote:
Fri May 01, 2020 10:58 pm
Y'all may've noticed, recently, the forums were a bit wonky. We've updated from the deprecated version of our forum software to a supported version. Unfortunately, those upgrades did not mesh well with our forum's style, which itself was obsolete, last being updated something like five years ago. We've updated the forum style and are giving you options for how you'd like the board to appear. From your user control panel, you can navigate to the "board preferences" tab and choose a style from the dropdown list titled "my board style." Please be aware we're still testing some styles, so the list may change, and we're also working on some custom elements, such as the forum header image.

I'm really sorry about all this. I hope you'll stick around and keep taking part in our little place.

Thanks,

diss
I do hope so. It currently has me set to 'Prosilver Dark' board style and it won't let me change it.

Now it is. I think we_universal for me (for now!)

Re: So... that happened...

Posted: Sat May 02, 2020 3:27 pm
by trekkie
Thanks for all your hard work in getting these forums back up and running, guys, and while I’ll miss the old look of the forum, I am happy to be here.

Re: So... that happened...

Posted: Sat May 02, 2020 4:24 pm
by NHWestoN
Nothin' we can't adjust to ... thanks for all you folks do to make this forum work. 8-)

Re: So... that happened...

Posted: Sat May 02, 2020 4:35 pm
by Amazee Dayzee
The forum still needs to have a little bit of work done. If I log out and then log back in I end up in the glitchy theme again rather than the ProSilver Dark Edition theme that shows up when you enter the forums before logging in.

Re: So... that happened...

Posted: Sat May 02, 2020 8:15 pm
by Stroopwafel_Falafel
I never liked the 2005 look, but I'm still sad to see it upgraded to a 2010 look.

Re: So... that happened...

Posted: Sat May 02, 2020 10:02 pm
by Amazee Dayzee
The look that it has when you come onto the forum now is a 2010 look? I thought it was from 2007 at the earliest.

Re: So... that happened...

Posted: Sat May 02, 2020 11:16 pm
by Neko
Loving the dark themes! :D

It doesn't seem to update the page you use to change the preference.

My tip: have two tabs open of the forums, one on the main page and one that goes to the user preferences. Change the forum style and apply, then refresh the main forum page tab to see what it looks like.

Re: So... that happened...

Posted: Sun May 03, 2020 12:28 am
by Neon Icy Wings
Might take a bit to get used to, but nothing major. Really the hardest thing will be not having the avatars on the left side anymore. Just glad to see things functioning.

Re: So... that happened...

Posted: Sun May 03, 2020 1:12 am
by Neko
Neon Icy Wings wrote:
Sun May 03, 2020 12:28 am
Might take a bit to get used to, but nothing major. Really the hardest thing will be not having the avatars on the left side anymore. Just glad to see things functioning.
Some of the themes have avatars on the left. Would be nice if there was an option to turn avatars left or right for any theme though.

Re: So... that happened...

Posted: Sun May 03, 2020 1:15 am
by Leafolawl
Elegance Lightblue carries a similar color set to the old forums.

I'm glad the update is more mobile friendly, at least. I don't need to do any zooming in to read comfortably on my phone's screen. It will still take some getting used to, and I do hope the custom elements are easy to set up.

Re: So... that happened...

Posted: Sun May 03, 2020 6:47 am
by Legotron123
Seems like the pm button next to each post is gone now. Now you need to quote a post, copy it, then paste it into a pm to achieve the same results. Also, the font color selection thing is completely different now, so that going to mess up the roleplaying section until we can get used to it.

Re: So... that happened...

Posted: Sun May 03, 2020 7:00 am
by Welsh Halfwit
Use the 'contact' speech bubble under the avatar and select 'send PM'

Another board I frequent uses similar.

Re: So... that happened...

Posted: Sun May 03, 2020 11:00 am
by Amazee Dayzee
I think he was pointing out that you can't send a quote in a PM anymore unless you put it in manually.

Re: So... that happened...

Posted: Sun May 03, 2020 11:43 am
by Welsh Halfwit
Amazee Dayzee wrote:
Sun May 03, 2020 11:00 am
I think he was pointing out that you can't send a quote in a PM anymore unless you put it in manually.
Do it as I suggest and you can.

Re: So... that happened...

Posted: Sun May 03, 2020 10:34 pm
by Amazee Dayzee
I should have made myself more clear. That you CAN'T do it automatically and have to do it MANUALLY.

Re: So... that happened...

Posted: Sun May 03, 2020 10:45 pm
by Obbl
Dayzee, if you click the "Contact" speech bubble under the profile pic, the "send private message" button will pop up. If you click that, it will send you to the PM screen with the post quoted. Automatically.
Unless it's not doing that for you, in which case, that's a bug we want to get ironed out.

Re: So... that happened...

Posted: Sun May 03, 2020 10:50 pm
by Amazee Dayzee
I was responding to what I thought that Lego was upset about that we couldn't do anymore.

Re: So... that happened...

Posted: Sun May 03, 2020 11:35 pm
by Obbl
Lego was incorrect, and Welsh corrected him. Welsh did not need a comment about what Lego was saying, because Welsh understood perfectly and was instructing Lego on the way to accomplish what Lego wanted to do.
Lego was upset because he thought we couldn't send a PM with a quote of the post automatically added, but Welsh was explaining that we actually can send a PM with a quote of the post automatically added.
If you were agreeing with Lego (that we can't do this and it is annoying), you were as incorrect as Lego was. If you were trying to clarify Lego's point, it wasn't needed because Lego's point was well understood.

Re: So... that happened...

Posted: Sun May 03, 2020 11:51 pm
by Legotron123
Yeah, the new forum layout just confused me and I thought we lost some functionality. That’s it.

Re: So... that happened...

Posted: Mon May 04, 2020 7:07 am
by LunarFox
It's different, but I really like it like this!

Re: So... that happened...

Posted: Mon May 04, 2020 7:44 am
by furrygamer793
I always wanted a dark theme, it just took the whole site breaking to get it!

Re: So... that happened...

Posted: Mon May 04, 2020 10:03 am
by Argent
Is it possible to autosubscribe to a thread when you post to it?

Re: So... that happened...

Posted: Mon May 04, 2020 12:38 pm
by NHWestoN
furrygamer793 wrote:
Mon May 04, 2020 7:44 am
I always wanted a dark theme, it just took the whole site breaking to get it!
I'm pretty much always in the dark anyways..... ;)

Re: So... that happened...

Posted: Mon May 04, 2020 2:20 pm
by Amazee Dayzee
It definitely does feel a lot more cozy and not as eye blinding as the other theme so it will definitely be easier to look at.

Re: So... that happened...

Posted: Mon May 04, 2020 4:03 pm
by trekkie
Yeah, I like the dark edition as well.

Re: See, check it out.

Posted: Mon May 04, 2020 9:35 pm
by Legotron123
Not sure if this was part of the old forums or not, but you know that thing above the post writing section where you can edit the subject you’re responding to? Apparently if you do edit that, it also edits the name that shows up in the “most recently updated topic in this section” thing on the main page.