Reply to topic  [ 8 posts ] 
[FORUM BUG] Getting a lot of 500 errors lately 
Author Message
User avatar

Joined: Fri Feb 20, 2015 9:26 pm
Posts: 1799
Images: 2
Location: Edmonton, Alberta
Post [FORUM BUG] Getting a lot of 500 errors lately
All over the site, but particularly in media median and forum games. anyone else getting this?

_________________
Characters


Thu Oct 08, 2015 12:06 am
Profile
FROSTWOOD FOREVER!
User avatar

Joined: Wed Mar 27, 2013 5:09 am
Posts: 11292
Location: Down Under
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
They seem to pop up all over the place for me. Not sure why.
If you refresh the page then they go away though, although if it happens when you're trying to make a post you might have to press resend after you press the refresh button so you don't lose your information.

_________________
Frostwood Forever! <3

My RP Characters

Avatar drawn by the amazing Uncle Noob!

Image Image Image


Thu Oct 08, 2015 5:04 am
Profile WWW
User avatar

Joined: Tue Aug 12, 2014 6:24 pm
Posts: 8905
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
I get them from time to time also but its not really that bad.

_________________
The Winds of Change. A continuing fanfic by me and dryideabat.

Avatar drawn by dryideabat.


Thu Oct 08, 2015 2:56 pm
Profile
User avatar

Joined: Fri Feb 20, 2015 9:26 pm
Posts: 1799
Images: 2
Location: Edmonton, Alberta
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
well if you're getting it then at least i know it's not anything local since we're on different continents.

gotta be the server.

_________________
Characters


Thu Oct 08, 2015 2:58 pm
Profile
User avatar

Joined: Tue Aug 12, 2014 6:24 pm
Posts: 8905
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
Its been happening to me for as long as I have been here.

_________________
The Winds of Change. A continuing fanfic by me and dryideabat.

Avatar drawn by dryideabat.


Thu Oct 08, 2015 3:00 pm
Profile
User avatar

Joined: Wed Aug 26, 2015 7:41 pm
Posts: 431
Location: Rocky Mntns.
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
It pops up every now and then for me, but haven't had too many problems with it.

_________________
"...kindness is its own reward. Paid in ice cream."
RP chars:
Redwall: Rhys Greenbrier
17th CF: Alasdair 'Alec' Ogilvy


Thu Oct 08, 2015 4:20 pm
Profile
FROSTWOOD FOREVER!
User avatar

Joined: Wed Mar 27, 2013 5:09 am
Posts: 11292
Location: Down Under
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
Yeah. It's definitely the server. This is an issue that's been happening for a long time though. It's one of those "random thing happening at random times" things that all IT people hate. :P

Long story short, although we don't know what causes it, since it disappears as soon as you refresh the page and doesn't really slow things at all, it's not really high on the list of priorities to be investigated.

That said, please don't hesitate to bring any other issues you have to our attention and if this issue does become persistent on a particular page on the forums then do let us know and we'll look into it as soon as we can.

_________________
Frostwood Forever! <3

My RP Characters

Avatar drawn by the amazing Uncle Noob!

Image Image Image


Thu Oct 08, 2015 7:11 pm
Profile WWW
User avatar

Joined: Tue Aug 12, 2014 6:24 pm
Posts: 8905
Post Re: [FORUM BUG] Getting a lot of 500 errors lately
I got one just trying to enter into this topic. XP

_________________
The Winds of Change. A continuing fanfic by me and dryideabat.

Avatar drawn by dryideabat.


Thu Oct 08, 2015 8:45 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.